iPhone App Directory
RPG Maker VX
 
Gallery Members Search Calendar Help


Welcome Guest ( Log In | Register )

Collapse

>Announcement

The 2nd Quarter Contest has arrived! Go check it out in the Community Announcements now!
 
Reply to this topicStart new topic
> Getting a strange battle screen error, This is a new issue-- don't know what caused it
kingmakerspider
post Feb 14 2012, 03:52 AM
Post #1



Group Icon


Type: Undisclosed
Alignment: Chaotic Good




I keep getting an error whenever there is a transition to battle screen. I don't alter any original scripts, obviously, so I don't know what caused this error.
I'm not understanding how to fix the error either. I'm not exactly new to RPG Maker VX, but this has never happened before. Here is what the error screen looks like

Attached File  error_message.png ( 49.67K ) Number of downloads: 15


Spoiler:
????? 'Scene_Map' ? 206 ??? NoMethodError ????????
undefined method 'empty?' for nil:NilClass



EDIT: after much deliberation I found that the issue was coming from a strange error with the Epic Battles script I am using... I don't even alter the bgm with this script but that was where the issue was coming from. With some trial and error I fixed this issue. If a moderator needs to close this topic or leave it open as a case study... I don't mind either way. I figured out the issue.

This post has been edited by kingmakerspider: Feb 15 2012, 01:19 AM


--------------------
"Rule #13: Think faster, shoot slower."

How few there are who have courage enough to own their faults, or resolution enough to mend them.
-Benjamin Franklin

I support:
Spoiler:


Go to the top of the page
 
+Quote Post
   

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th April 2014 - 07:52 AM

RPGMakerVX.net is an Privacy Policy, Legal.