iPhone App Directory
RPG Maker VX
 
Gallery Members Search Calendar Help


Welcome Guest ( Log In | Register )

Collapse

>Announcement

Keep an eye out for the upcoming 3rd Quarter Contest!

> ATTENTION!

Do not post questions about Ace in this section. Any and all Ace related support should be posted in the Ace section found here.

 
Closed TopicStart new topic
> [Mapping] Fog + Overlay = Fail? [HELP ME]
infernalni
post Apr 12 2012, 03:08 AM
Post #1



Group Icon


Type: Undisclosed




Problem: Fog goes underneath the overlay picture I've set up for the parallax mapping

Screenshot of Problem:

Scripts i'm using: Multiple Fogs, Time System(also gives me a similar error where the auto-tint doesn't tint the overlay image), SAATW, Sky's Quest System Script, Sky's Scene Menu Edit, Equipment Requirements [VX], Map Saver.


Its supposed to be a sandstorm kind of fog over the whole scene, but the pictures (sun beam[not really an issue being over the fog] and the Overlay Picture for the parallax map.) are above the fog.
If you need anymore info, ask and i shall provide. I would really appreciate some help in fixing this.

This post has been edited by infernalni: Apr 12 2012, 02:20 PM
Go to the top of the page
 
+Quote Post
   
infernalni
post Apr 13 2012, 10:57 PM
Post #2



Group Icon


Type: Undisclosed




Anyone have any idea's how to fix this????
Go to the top of the page
 
+Quote Post
   
Mustaklaki
post Apr 15 2012, 04:34 PM
Post #3



Group Icon


Type: Designer
Alignment: Unaligned




I think when you make it show picture your fog needs to be a higher number than all of the other pictures (Show picture: Number).


--------------------

My epic game. Put this in your siggy if you support it! It's demo was just heavily updated, check it out!
CODE
[url="http://www.rpgmakervx.net/index.php?showtopic=54628"][img]http://i197.photobucket.com/albums/aa100/moepippy/ISupport.png[/img][/url]

Spoiler:
Go to the top of the page
 
+Quote Post
   
infernalni
post Apr 15 2012, 07:19 PM
Post #4



Group Icon


Type: Undisclosed




the fog doesnt use show picture: x, but i tried changing the script from fog.show(0) to fog.show(5) to see if it would work the same way, the problem persisted.
Go to the top of the page
 
+Quote Post
   
infernalni
post Apr 20 2012, 04:31 PM
Post #5



Group Icon


Type: Undisclosed




buuuuump
Go to the top of the page
 
+Quote Post
   
infernalni
post Apr 28 2012, 06:29 AM
Post #6



Group Icon


Type: Undisclosed




no one knows how to fix this????
Go to the top of the page
 
+Quote Post
   

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 29th July 2014 - 11:52 AM

RPGMakerVX.net is an Privacy Policy, Legal.